AllegroDeps 1.5.0.1

Allegro Dependencies Package

This package contains the dependencies for Allegro 5. You should install the main Allegro package and this one will be automatically added as a dependency.

Install-Package AllegroDeps -Version 1.5.0.1
dotnet add package AllegroDeps --version 1.5.0.1
paket add AllegroDeps --version 1.5.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Please refer to the online release notes at http://liballeg.org/changes-5.2.html

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
1.5.0.1 (current version) 2,552 3/12/2017
1.5.0 1,911 12/13/2016
1.4.0 4,964 1/25/2016
1.3.0.4 401 1/12/2016