Alternet.Studio.Syntax.Parsers.Clangd 6.1.0

AlterNET Editor LSP parser for C++ via LLVM Clangd.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.8 or higher.

Install-Package Alternet.Studio.Syntax.Parsers.Clangd -Version 6.1.0
dotnet add package Alternet.Studio.Syntax.Parsers.Clangd --version 6.1.0
<PackageReference Include="Alternet.Studio.Syntax.Parsers.Clangd" Version="6.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Alternet.Studio.Syntax.Parsers.Clangd --version 6.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Alternet.Studio.Syntax.Parsers.Clangd:

Package Downloads
Alternet.Studio.Syntax.Parsers.Clangd.Embedded
AlterNET Editor LSP parser for C++ via LLVM Clangd with server bundle embedded.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
6.2.0 84 8/5/2020
6.1.0 39 6/29/2020
6.0.5 55 5/14/2020
6.0.4 70 4/16/2020
6.0.3 69 4/15/2020
6.0.2 107 4/5/2020
6.0.1 94 3/29/2020
6.0.0 78 3/27/2020