Antlr4 4.5.3

ANTLR 4

The C# target of the ANTLR 4 parser generator for Visual Studio 2010+ projects. This package supports projects targeting .NET 2.0 or newer, and built using Visual Studio 2010 or newer.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.7 or higher.

Install-Package Antlr4 -Version 4.5.3
dotnet add package Antlr4 --version 4.5.3
paket add Antlr4 --version 4.5.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/tunnelvisionlabs/antlr4cs/releases/v4.5.3

Version History

Version Downloads Last updated
4.6.6-rc001 825 10/1/2018
4.6.5 5,797 8/31/2018
4.6.5-rc002 3,244 5/25/2018
4.6.5-rc001 410 5/13/2018
4.6.5-beta002 15,756 4/8/2018
4.6.5-beta001 4,738 7/16/2017
4.6.4 97,868 7/12/2017
4.6.3 1,042 7/11/2017
4.6.2 418 7/7/2017
4.6.1 6,140 5/30/2017
4.6.1-beta002 16,331 3/9/2017
4.6.1-beta001 57,421 3/8/2017
4.5.4-beta001 1,634 10/8/2016
4.5.3.1-beta001 1,534 7/22/2016
4.5.3 48,868 7/21/2016
4.5.3-rc1 2,012 6/9/2016
4.5.0-alpha003 11,912 10/31/2015
4.5.0-alpha002 3,016 5/22/2015
4.4.1-alpha001 3,961 9/30/2014
4.3.0 167,232 7/7/2014
4.2.2-alpha001 4,252 4/8/2014
4.2.1-alpha001 1,692 3/25/2014
4.2.0-alpha001 1,504 2/18/2014
4.1.0-alpha003 2,567 8/6/2013
4.1.0-alpha002 533 8/6/2013
4.1.0-alpha001 534 8/5/2013
Show less