AspectCore.Extensions.DependencyInjection.Backward 2.0.1

Install-Package AspectCore.Extensions.DependencyInjection.Backward -Version 2.0.1
dotnet add package AspectCore.Extensions.DependencyInjection.Backward --version 2.0.1
<PackageReference Include="AspectCore.Extensions.DependencyInjection.Backward" Version="2.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AspectCore.Extensions.DependencyInjection.Backward --version 2.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: AspectCore.Extensions.DependencyInjection.Backward, 2.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install AspectCore.Extensions.DependencyInjection.Backward as a Cake Addin
#addin nuget:?package=AspectCore.Extensions.DependencyInjection.Backward&version=2.0.1

// Install AspectCore.Extensions.DependencyInjection.Backward as a Cake Tool
#tool nuget:?package=AspectCore.Extensions.DependencyInjection.Backward&version=2.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Interceptor and dynamicProxy support for Microsoft.Extensions.DependencyInjection via AspectCore Framework. This package support to .Net Core 1.x and .NET Framework 4.5.1

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on AspectCore.Extensions.DependencyInjection.Backward:

Package Downloads
Cosmos.Logging.RunsOn.Console

The base library for integrating console for Cosmos.Logging.

Cosmos.I18N.Extensions.Console

Console extension for Cosmos i18n.

DDDTW.PollyAttribute.NetFramework

This package is for applying PollyAttribute to .net framework 4.6.1 or latest version.

DDDTW.PollyAttribute.Backward

This package is for applying PollyAttribute to .net framework 4.6.1 or latest version.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.1 867 12/12/2019
2.0.0 330 12/12/2019
0.4.0 749 9/4/2018
0.3.1 688 2/28/2018
0.2.4-beta1 584 1/23/2018

Interceptor and dynamicProxy support for Microsoft.Extensions.DependencyInjection via AspectCore Framework. This package support to .Net Core 1.x and .NET Framework 4.5.1