CSLA-UpdateValidation-NS 4.7.200

CSLA .NET - Legacy Validation netstandard

Supports legacy CSLA .NET 3.8 style validation and business rules in newer versions of CSLA .NET when targeting netstandard.

CSLA .NET is an application development framework that reduces the cost of building and maintaining applications. The framework enables developers to build an object-oriented business layer for their application that encapsulates all business, authorization and validation logic for the application.

The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package CSLA-UpdateValidation-NS -Version 4.7.200
dotnet add package CSLA-UpdateValidation-NS --version 4.7.200
paket add CSLA-UpdateValidation-NS --version 4.7.200
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated