CSM.SodaDotNet 0.4.0

Socrata Open Data API client library target .NET 4.5 and above.

Install-Package CSM.SodaDotNet -Version 0.4.0
dotnet add package CSM.SodaDotNet --version 0.4.0
paket add CSM.SodaDotNet --version 0.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Dependency Updates

 - Newtonsoft.Json upgraded to 6.0.8

New features

 - Optional RequestTimeout property on SodaClient

Version History

Version Downloads Last updated
0.8.0 248 12/7/2017
0.7.0 1,630 1/12/2017
0.6.0 725 6/2/2016
0.5.0 1,078 8/12/2015
0.4.1 304 6/11/2015
0.4.0 (current version) 238 5/7/2015
0.3.0 293 1/8/2015
0.2.1 260 12/2/2014
0.2.0 711 11/3/2014
0.1.2 240 10/1/2014
0.1.1 229 9/16/2014
0.1.0 257 8/28/2014
Show less