Cadru.Polly 5.0.2-preview-1.20580.240

Provides support for working with Polly policies, including a strategy for resilient database queries.

This is a prerelease version of Cadru.Polly.
There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Cadru.Polly -Version 5.0.2-preview-1.20580.240
dotnet add package Cadru.Polly --version 5.0.2-preview-1.20580.240
<PackageReference Include="Cadru.Polly" Version="5.0.2-preview-1.20580.240" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cadru.Polly --version 5.0.2-preview-1.20580.240
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Cadru.Polly, 5.0.2-preview-1.20580.240"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Cadru.Polly:

Package Downloads
Cadru.Data.Dapper
Provides a common database context and predicates for use with Dapper.
Cadru.Net.Http
Provides transient error detection strategies for adding retry logic into your HttpClient calls, a UrlBuilder to help simplify building complex URLs, and additional extensions for working with HttpClient.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History