Candal.MainArgumentsParser 0.0.1

dotnet add package Candal.MainArgumentsParser --version 0.0.1                
NuGet\Install-Package Candal.MainArgumentsParser -Version 0.0.1                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Candal.MainArgumentsParser" Version="0.0.1" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Candal.MainArgumentsParser --version 0.0.1                
#r "nuget: Candal.MainArgumentsParser, 0.0.1"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Candal.MainArgumentsParser as a Cake Addin
#addin nuget:?package=Candal.MainArgumentsParser&version=0.0.1

// Install Candal.MainArgumentsParser as a Cake Tool
#tool nuget:?package=Candal.MainArgumentsParser&version=0.0.1                

Parse and process main arguments

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.0.1 728 5/27/2020

LnxParser :  -c or  --create   | -d=1234 or --delete=1234 | -r+ or --refresh+
PwshParser: -c or -create | -d 1234 or -delete 1234