Cannoli.Unity 3.0.0

Install-Package Cannoli.Unity -Version 3.0.0
dotnet add package Cannoli.Unity --version 3.0.0
<PackageReference Include="Cannoli.Unity" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cannoli.Unity --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Cannoli.Unity, 3.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cannoli.Unity as a Cake Addin
#addin nuget:?package=Cannoli.Unity&version=3.0.0

// Install Cannoli.Unity as a Cake Tool
#tool nuget:?package=Cannoli.Unity&version=3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Unity adaptation of the Cannoli framework (no dependency on Prism).

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.0 874 2/6/2016
1.0.0.2 1,437 11/18/2014
1.0.0.1 1,465 10/2/2014
1.0.0 1,700 9/24/2014

Moved all AutoRegistration code out into new Cannoli.UnityBootstrap package.  This version no longer supports .Net 4.0