Dinamo.Hsm 4.5.2

Dinamo Client .Net multiplatform to use width DINAMO's HSMs.

Install-Package Dinamo.Hsm -Version 4.5.2
dotnet add package Dinamo.Hsm --version 4.5.2
<PackageReference Include="Dinamo.Hsm" Version="4.5.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Dinamo.Hsm --version 4.5.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.6

    • No dependencies.
  • .NETFramework 4.7

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Dinamo.Hsm:

Package Downloads
Lacuna.Pki.Dinamo
Adds Dinamo HSM features to Lacuna Pki SDK

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.5.2 54 11/7/2020
4.5.1 99 10/29/2020
4.5.0 123 10/2/2020
4.2.7 115 9/17/2020
4.2.6 181 8/22/2020
4.1.6 130 4/30/2020
4.1.5 184 4/29/2020