Dotnet.Script.DependencyModel 0.4.0

Provides runtime and compilation dependency resolution for dotnet-script based scripts.

There is a newer version of this package available.
See the version list below for details.
Install-Package Dotnet.Script.DependencyModel -Version 0.4.0
dotnet add package Dotnet.Script.DependencyModel --version 0.4.0
<PackageReference Include="Dotnet.Script.DependencyModel" Version="0.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Dotnet.Script.DependencyModel --version 0.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 1 GitHub repositories that depend on Dotnet.Script.DependencyModel:

Repository Stars
OmniSharp/omnisharp-roslyn
OmniSharp based on roslyn workspaces

Version History

Version Downloads Last updated
0.50.0 703 9/25/2019
0.10.0 401 6/25/2019
0.9.0 592 5/7/2019
0.8.0 664 11/8/2018
0.7.0 315 8/21/2018
0.6.1 11,794 5/7/2018
0.6.0 2,756 4/10/2018
0.5.0 369 3/13/2018
0.4.0 317 1/18/2018
0.3.1 11,622 12/11/2017
0.3.0 1,437 11/27/2017
0.2.0 888 10/27/2017
0.1.0 595 10/12/2017
Show less