DuoCode 2.2.1631

DuoCode Compiler

C#-to-JavaScript compiler with TypeScript support powered by Microsoft Roslyn

Requires NuGet 2.5 or higher.

Install-Package DuoCode -Version 2.2.1631
dotnet add package DuoCode --version 2.2.1631
paket add DuoCode --version 2.2.1631
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

http://duoco.de/version-history

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
3.0.1654 148 5/1/2017
2.2.1631 (current version) 473 11/3/2016
2.1.1607 3,298 8/4/2016
2.0.1542 337 2/16/2016
1.3.1475 1,059 11/9/2015
1.2.1450 186 9/29/2015
1.1.1423 316 7/27/2015
1.0.1355 256 6/23/2015
0.6.1253-beta 247 5/18/2015
0.5.1223-beta 209 4/20/2015
0.4.1089-beta 316 3/25/2015