EasyNetQ.MetaData 0.3.1

An extension to EasyNetQ that allows you to utilize message headers, without resorting to AdvancedBus!

There is a newer version of this package available.
See the version list below for details.
Install-Package EasyNetQ.MetaData -Version 0.3.1
dotnet add package EasyNetQ.MetaData --version 0.3.1
<PackageReference Include="EasyNetQ.MetaData" Version="0.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EasyNetQ.MetaData --version 0.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Release Notes:

* Downgrades to v0.50.7.399 of EasyNetQ and v3.5.4 of RabbitMQ.Client. This is to work around EasyNetQ/EasyNetQ#527
* Finish 0.3
* Finish 0.2.0
* Finish 0.1.1
* Finish 0.1.0

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.0 16,743 7/4/2018
1.0.0 21,242 6/1/2017
0.4.0 1,305 10/9/2016
0.3.1 21,665 1/19/2016
0.3.0 309 1/18/2016
0.2.0 343 12/12/2015
0.1.1 318 12/5/2015
0.1.0 350 12/5/2015