Edna.Secure 1.3.1.58

This package is used by Edna clients in order to communicate with the API to detect bots and protect their websites from being attacked.

Install-Package Edna.Secure -Version 1.3.1.58
dotnet add package Edna.Secure --version 1.3.1.58
<PackageReference Include="Edna.Secure" Version="1.3.1.58" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Edna.Secure --version 1.3.1.58
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

API default url has been changed and updated in the current package, forwarded all the old "/jail" and "/captcha" requests to a new server.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.3.1.58 433 6/29/2017