ElCamino.AspNet.Identity.Dynamo.v2 2.0.4

.NET Framework 4.5
Install-Package ElCamino.AspNet.Identity.Dynamo.v2 -Version 2.0.4
dotnet add package ElCamino.AspNet.Identity.Dynamo.v2 --version 2.0.4
<PackageReference Include="ElCamino.AspNet.Identity.Dynamo.v2" Version="2.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ElCamino.AspNet.Identity.Dynamo.v2 --version 2.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ElCamino.AspNet.Identity.Dynamo.v2, 2.0.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ElCamino.AspNet.Identity.Dynamo.v2 as a Cake Addin
#addin nuget:?package=ElCamino.AspNet.Identity.Dynamo.v2&version=2.0.4

// Install ElCamino.AspNet.Identity.Dynamo.v2 as a Cake Tool
#tool nuget:?package=ElCamino.AspNet.Identity.Dynamo.v2&version=2.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

DynamoDB Storage Provider for ASP.NET Identity 2.0 framework

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.4 1,011 5/5/2016
2.0.0.2 708 5/5/2016
2.0.0.1 899 2/19/2016

Release 2.0.4  This project is an open source plugin to ASP.NET Identity Framework using Amazon DynamoDB storage.

       This is an update to David Melendez's version that uses the newer version of Amazon's SDK.
       
       Supports RoleManager.Roles (experimental)

     * Adding support for dependencies
     * Updates to use newer Amazon AWSSDK.Core + AWSSDK.DynamoDBv2 libraries. Removes older AWSSDK dependency.
     * Microsoft.AspNet.Identity.Core 2.2
     * AWSSDK 2.3.23