ElasticLinq 1.3.0

LINQ provider for Elasticsearch

There is a newer version of this package available.
See the version list below for details.
Install-Package ElasticLinq -Version 1.3.0
dotnet add package ElasticLinq --version 1.3.0
<PackageReference Include="ElasticLinq" Version="1.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ElasticLinq --version 1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
1.4.3 6,118 3/30/2017
1.4.2 5,530 3/23/2016
1.4.1 4,647 10/12/2015
1.4.0 4,408 9/1/2015
1.3.4 1,495 7/2/2015
1.3.1 2,523 4/16/2015
1.3.0 704 2/6/2015
1.2.0 694 12/10/2014
1.1.0-beta1-build1016 395 6/13/2014
1.0.0 1,996 3/17/2014
Show less