EntityFramework.SqlServerCompact 4.3.0

Allows SQL Server Compact 4.0 to be used with Entity Framework.

There is a newer version of this package available.
See the version list below for details.
Install-Package EntityFramework.SqlServerCompact -Version 4.3.0
dotnet add package EntityFramework.SqlServerCompact --version 4.3.0
paket add EntityFramework.SqlServerCompact --version 4.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
6.2.0 147,708 10/26/2017
6.2.0-beta1 2,787 5/20/2017
6.1.3 452,874 3/10/2015
6.1.3-beta1 1,025 2/11/2015
6.1.2 35,121 12/22/2014
6.1.2-beta2 1,049 11/14/2014
6.1.2-beta1 981 9/18/2014
6.1.1 84,886 6/20/2014
6.1.1-beta1 686 5/20/2014
6.1.0 46,486 3/17/2014
6.1.0-beta1 846 2/11/2014
6.1.0-alpha1 843 12/20/2013
6.0.2 51,832 12/13/2013
6.0.2-beta1-r2 588 12/5/2013
6.0.2-beta1 515 11/27/2013
6.0.1 43,548 10/17/2013
6.0.0 9,722 10/17/2013
6.0.0-rc1 3,272 8/21/2013
6.0.0-beta1 1,565 5/28/2013
6.0.0-alpha3 1,672 2/25/2013
6.0.0-alpha2 1,443 12/10/2012
6.0.0-alpha1 752 10/30/2012
4.3.6 88,482 11/27/2012
4.3.5 23,614 9/27/2012
4.3.4 5,836 8/15/2012
4.3.3 6,234 6/5/2012
4.3.2 7,018 3/21/2012
4.3.1 10,565 2/29/2012
4.3.0 899 2/29/2012
4.1.8482.2 20,816 5/17/2011
4.1.8482.1 24,928 3/17/2011
Show less