EntityFramework.SqlServerCompact 6.2.0

Allows SQL Server Compact 4.0 to be used with Entity Framework.

Install-Package EntityFramework.SqlServerCompact -Version 6.2.0
dotnet add package EntityFramework.SqlServerCompact --version 6.2.0
paket add EntityFramework.SqlServerCompact --version 6.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
6.2.0 (current version) 38,426 10/26/2017
6.2.0-beta1 2,508 5/20/2017
6.1.3 366,156 3/10/2015
6.1.3-beta1 932 2/11/2015
6.1.2 32,759 12/22/2014
6.1.2-beta2 964 11/14/2014
6.1.2-beta1 907 9/18/2014
6.1.1 80,517 6/20/2014
6.1.1-beta1 613 5/20/2014
6.1.0 43,799 3/17/2014
6.1.0-beta1 771 2/11/2014
6.1.0-alpha1 766 12/20/2013
6.0.2 48,070 12/13/2013
6.0.2-beta1-r2 515 12/5/2013
6.0.2-beta1 439 11/27/2013
6.0.1 40,690 10/17/2013
6.0.0 4,434 10/17/2013
6.0.0-rc1 3,188 8/21/2013
6.0.0-beta1 1,461 5/28/2013
6.0.0-alpha3 1,569 2/25/2013
6.0.0-alpha2 1,338 12/10/2012
6.0.0-alpha1 641 10/30/2012
4.3.6 82,448 11/27/2012
4.3.5 22,652 9/27/2012
4.3.4 5,585 8/15/2012
4.3.3 6,051 6/5/2012
4.3.2 6,815 3/21/2012
4.3.1 9,896 2/29/2012
4.3.0 713 2/29/2012
4.1.8482.2 20,305 5/17/2011
4.1.8482.1 23,778 3/17/2011