FSharp.Actor-logary 3.5.0

Logary is a high performance, multi-target logging, metric and health-check library for mono and .Net.

The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package FSharp.Actor-logary -Version 3.5.0
dotnet add package FSharp.Actor-logary --version 3.5.0
<PackageReference Include="FSharp.Actor-logary" Version="3.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FSharp.Actor-logary --version 3.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Release Notes:

* v3.5.0
* [tests] passing
* [infra] wip upgrade packages
* [infra] update bundle
* Merge pull request #91 from vilinski/master
* Fix the quote otherwise
* Merge pull request #1 from vilinski/incorrect-syntax
* Incorrect syntax bug
* Merge pull request #88 from coolya/correct-logmessage
* Merge pull request #89 from coolya/logstash-defaultTags
* logstash: correct dispose log message
* logstash: allow default tags for logstash target
* Merge pull request #87 from lappkast/master
* fixed aether changes

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated