FSharp.Sdk 1.0.0

SDK for F# bundled inside .NET Core SDK

Install-Package FSharp.Sdk -Version 1.0.0
dotnet add package FSharp.Sdk --version 1.0.0
paket add FSharp.Sdk --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Compatible with .NET Core Sdk 1.0.0-rc4

  • .NETStandard 1.3

    • No dependencies.

Version History

Version Downloads Last updated
1.0.0 (current version) 102 2/15/2017
1.0.0-beta-060000 73 2/2/2017