FakeItEasy.Analyzer 3.4.2

Provides diagnostic analyzers to warn about incorrect usage of FakeItEasy. Works in Visual Studio 2015 Update 1 or later.

There is a newer version of this package available.
See the version list below for details.
Install-Package FakeItEasy.Analyzer -Version 3.4.2
dotnet add package FakeItEasy.Analyzer --version 3.4.2
<PackageReference Include="FakeItEasy.Analyzer" Version="3.4.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FakeItEasy.Analyzer --version 3.4.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/FakeItEasy/FakeItEasy/releases

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on FakeItEasy.Analyzer:

Repository Stars
spring-projects/spring-net
Spring Framework for .NET

Version History

Version Downloads Last updated
5.0.0 4,292 1/7/2019
4.9.2 244 12/13/2018
4.9.1 9,979 9/28/2018
4.9.0 157 9/27/2018
4.8.1 869 9/4/2018
4.8.0 460 8/8/2018
4.7.1 498 7/6/2018
4.7.0 1,754 7/3/2018
4.6.0 892 5/14/2018
4.5.1 1,037 2/28/2018
4.5.0 909 2/19/2018
4.4.0 290 2/6/2018
4.3.0 2,939 12/6/2017
4.1.1 10,626 10/18/2017
4.1.0 297 10/10/2017
4.0.0 1,561 7/27/2017
3.4.2 3,931 6/19/2017
3.4.1 960 6/15/2017
3.3.2 6,469 5/4/2017
3.2.0 976 4/5/2017
3.1.0 810 3/10/2017
3.0.0 1,287 2/22/2017
2.3.3 988 1/18/2017
2.3.2 721 12/14/2016
2.3.1 1,162 9/30/2016
2.3.0 314 9/26/2016
2.2.0 2,699 7/14/2016
2.1.0 2,955 6/20/2016
2.0.0 465 5/25/2016
Show less