FleekDeveloper.AlexaSkillsKit.Core 1.0.2

Skills Kit for .NET Core is a library that can be used when working with Amazon Lambda templates because it requires .NET Core 1.0.

There is a newer version of this package available.
See the version list below for details.
Install-Package FleekDeveloper.AlexaSkillsKit.Core -Version 1.0.2
dotnet add package FleekDeveloper.AlexaSkillsKit.Core --version 1.0.2
<PackageReference Include="FleekDeveloper.AlexaSkillsKit.Core" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FleekDeveloper.AlexaSkillsKit.Core --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FleekDeveloper.AlexaSkillsKit.Core, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FleekDeveloper.AlexaSkillsKit.Core as a Cake Addin
#addin nuget:?package=FleekDeveloper.AlexaSkillsKit.Core&version=1.0.2

// Install FleekDeveloper.AlexaSkillsKit.Core as a Cake Tool
#tool nuget:?package=FleekDeveloper.AlexaSkillsKit.Core&version=1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Using .NET 1.0 instead of 2.0 since Amazon Lambda .NET SDK uses only .NET Core 1.0

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.3 1,475 9/7/2017
1.0.2 584 9/6/2017
1.0.1 501 9/6/2017
1.0.0 656 9/5/2017