FluentDataContract 1.0.0

Provides a fluent configuration API to apply commonly needed serialization options to a POCO (and it's properties).

Follows same conventions and principals as FluentValidator.

Install-Package FluentDataContract -Version 1.0.0
dotnet add package FluentDataContract --version 1.0.0

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
1.0.2 886 6/16/2012
1.0.1 246 6/11/2012
1.0.0 (current version) 193 6/11/2012