FluentMigrator.PowerShell 0.1.0.14

A package to manage fluent migrations in a Visual Studio solution. Adds PowerShell commands to the Package Manager Console to wrap calls to Migrate.exe of the FluentMigrator library. (Requires the FluentMigrator package to be installed. FluentMigrator.Tools is required if the framework is .NET 3.5 or if the architecture is AMD64)

There is a newer version of this package available.
See the version list below for details.
Install-Package FluentMigrator.PowerShell -Version 0.1.0.14
dotnet add package FluentMigrator.PowerShell --version 0.1.0.14
<PackageReference Include="FluentMigrator.PowerShell" Version="0.1.0.14" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentMigrator.PowerShell --version 0.1.0.14
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Bug fix for latest version of fluent migrator which only has 3 parts in the version (1.6.0)

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
0.1.0.16 9,227 1/12/2016
0.1.0.15 3,810 11/23/2015
0.1.0.14 612 7/31/2015
0.1.0.13 488 7/10/2015
0.1.0.12 2,026 12/2/2014
0.1.0.11 1,368 9/19/2014
0.1.0.10 497 9/11/2014
0.1.0.9 1,046 8/27/2014
0.1.0.8 385 7/29/2014
0.1.0.7 349 7/29/2014
0.1.0.5 494 5/13/2014
0.1.0.4 1,755 1/4/2014
0.1.0.3 367 12/16/2013