FluentSecurity 2.0.0-alpha1

Fluent security configuration for ASP.NET MVC

This is a prerelease version of FluentSecurity.
There is a newer version of this package available.
See the version list below for details.
Install-Package FluentSecurity -Version 2.0.0-alpha1
dotnet add package FluentSecurity --version 2.0.0-alpha1
<PackageReference Include="FluentSecurity" Version="2.0.0-alpha1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentSecurity --version 2.0.0-alpha1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.1.0 63,344 12/17/2013
2.0.0 1,816 10/24/2013
2.0.0-beta2 3,010 4/17/2013
2.0.0-beta1 583 4/15/2013
2.0.0-alpha4 1,556 12/5/2012
2.0.0-alpha3 918 10/27/2012
2.0.0-alpha2 585 10/21/2012
2.0.0-alpha1 1,201 5/2/2012
1.4.0 18,743 12/2/2011
1.3.0 928 11/9/2011
1.2.0 951 8/22/2011
1.1.0 1,051 7/4/2011
1.0.0 895 6/19/2011
0.9.4 913 6/6/2011
0.9.3 930 5/25/2011
0.9.2 939 5/22/2011
Show less