FubarDev.BeanIO 4.1.2 Prefix Reserved

Install-Package FubarDev.BeanIO -Version 4.1.2
dotnet add package FubarDev.BeanIO --version 4.1.2
<PackageReference Include="FubarDev.BeanIO" Version="4.1.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FubarDev.BeanIO --version 4.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FubarDev.BeanIO, 4.1.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FubarDev.BeanIO as a Cake Addin
#addin nuget:?package=FubarDev.BeanIO&version=4.1.2

// Install FubarDev.BeanIO as a Cake Tool
#tool nuget:?package=FubarDev.BeanIO&version=4.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A .NET port of BeanIO which perfectly fits into the .NET world.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on FubarDev.BeanIO:

Package Downloads
Dataline.SocialInsurance.Germany.Messages.Mappings

Bibliothek, die alle BeanIO-Mappings für die SV-Meldungen enthält

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.1.2 3,997 11/28/2017
4.1.1 642 11/28/2017
4.1.0-beta1-0023 1,071 12/18/2016
4.1.0-beta1-0022 597 12/18/2016
4.0.0-beta2-0020 600 12/15/2016
4.0.0-beta2-0019 660 8/2/2016
4.0.0-beta2-0018 1,333 7/29/2016
4.0.0-beta2-0016 711 7/29/2016
4.0.0-beta1-0010 719 7/25/2016
3.1.3 956 6/30/2016
3.1.2 3,247 12/3/2015
3.1.1 980 11/3/2015
3.0.2 823 10/27/2015
3.0.1 698 10/27/2015
2.2.2 2,356 7/13/2015
2.2.1 1,667 7/10/2015
2.2.0 1,005 6/22/2015
2.1.2 699 6/20/2015

- Support for .NET Core
- Assemblies are unsigned because they only cause problems when built with mono