GrpcRichError 0.1.1

There is a newer version of this package available.
See the version list below for details.
dotnet add package GrpcRichError --version 0.1.1                
NuGet\Install-Package GrpcRichError -Version 0.1.1                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="GrpcRichError" Version="0.1.1" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add GrpcRichError --version 0.1.1                
#r "nuget: GrpcRichError, 0.1.1"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install GrpcRichError as a Cake Addin
#addin nuget:?package=GrpcRichError&version=0.1.1

// Install GrpcRichError as a Cake Tool
#tool nuget:?package=GrpcRichError&version=0.1.1                

Richer gRPC error model support for .NET

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 is compatible. 
.NET Framework net461 is compatible.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on GrpcRichError:

Package Downloads
Arc4u.Standard.gRPC

Package Description

VVDB.Arc4u.Standard.gRPC

Core Framework to use gRPC.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.6 20,592 12/27/2023
0.1.5 12,422 9/10/2023
0.1.4 112,648 4/9/2023
0.1.3 15,098 11/28/2022
0.1.2 80,999 8/6/2021
0.1.1 13,550 11/3/2020
0.1.0 640 10/7/2020