HighriseAPI 1.0.3

Install-Package HighriseAPI -Version 1.0.3
dotnet add package HighriseAPI --version 1.0.3
<PackageReference Include="HighriseAPI" Version="1.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add HighriseAPI --version 1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: HighriseAPI, 1.0.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install HighriseAPI as a Cake Addin
#addin nuget:?package=HighriseAPI&version=1.0.3

// Install HighriseAPI as a Cake Tool
#tool nuget:?package=HighriseAPI&version=1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This library provides .NET wrapper for 37 Signals Highrise API using RestSharp

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.3 1,130 4/16/2016
1.0.2 649 4/14/2016
1.0.1 744 1/6/2016
1.0.0 672 12/26/2015

Version 1.0.3
- in new API of Highrise, some Company properties become optional (e.g. AuthorId)
- JSON.NET added as dependency as in some cases build-in serializer is not the best choice and in the future version we may switch to JSON.NET

Version 1.0.2
- add AvatarUrl to Companies

Version 1.0.1
- Notes support
- Some bug fixes