Hyperstore.Adapters.SQLite 0.900.205

.NET Framework 4.5
Install-Package Hyperstore.Adapters.SQLite -Version 0.900.205
dotnet add package Hyperstore.Adapters.SQLite --version 0.900.205
<PackageReference Include="Hyperstore.Adapters.SQLite" Version="0.900.205" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Hyperstore.Adapters.SQLite --version 0.900.205
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Hyperstore.Adapters.SQLite, 0.900.205"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Hyperstore.Adapters.SQLite as a Cake Addin
#addin nuget:?package=Hyperstore.Adapters.SQLite&version=0.900.205

// Install Hyperstore.Adapters.SQLite as a Cake Tool
#tool nuget:?package=Hyperstore.Adapters.SQLite&version=0.900.205
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

SQLite adapter for HyperStore a modeling framework providing its own in-memory transactional database.

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Universal Windows Platform uap uap10.0
Windows Phone wp8 wp81
Windows Store netcore netcore45 netcore451
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • Portable Class Library (.NETFramework 4.5, Windows 8.0, WindowsPhone 8.0)

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.900.205 1,668 11/5/2014
0.900.204 1,272 11/5/2014
0.900.203 863 10/6/2014
0.900.202 872 9/30/2014