IL2C.Interop 0.4.113

.NET Core 2.0 .NET Standard 1.0 .NET Framework 4.0
Install-Package IL2C.Interop -Version 0.4.113
dotnet add package IL2C.Interop --version 0.4.113
<PackageReference Include="IL2C.Interop" Version="0.4.113" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add IL2C.Interop --version 0.4.113
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: IL2C.Interop, 0.4.113"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install IL2C.Interop as a Cake Addin
#addin nuget:?package=IL2C.Interop&version=0.4.113

// Install IL2C.Interop as a Cake Tool
#tool nuget:?package=IL2C.Interop&version=0.4.113
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A translator implementation of .NET intermediate language to C language.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.0 netstandard1.1 netstandard1.2 netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net40-client net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Windows Phone wp8 wp81 wpa81
Windows Store netcore netcore45 netcore451
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 2.0

    • No dependencies.
  • .NETCoreApp 3.0

    • No dependencies.
  • .NETFramework 4.0 Client

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.0

  • .NETStandard 2.0

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on IL2C.Interop:

Package Downloads
IL2C.Build

A translator implementation of .NET intermediate language to C language.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.4.113 459 6/29/2020
0.4.110 334 6/23/2020
0.4.70 608 5/19/2019
0.4.60 602 5/13/2019
0.4.50 530 4/30/2019
0.4.41 478 3/31/2019
0.4.35 536 2/10/2019
0.4.34 543 2/2/2019
0.4.33 536 1/31/2019
0.4.32 551 1/31/2019
0.4.31 709 1/30/2019
0.4.30 805 1/29/2019
0.4.22 849 12/27/2018
0.4.21 839 12/27/2018
0.4.20 800 12/26/2018
0.4.12 797 12/24/2018
0.4.11 799 12/24/2018
0.4.10 808 12/20/2018
0.4.9 602 12/20/2018
0.4.8 629 12/20/2018
0.4.7 676 12/20/2018
0.4.6 654 12/19/2018
0.4.5 609 12/19/2018
0.4.4 629 12/19/2018
0.4.3 650 12/18/2018
0.4.2 535 12/18/2018
0.4.1 632 12/18/2018

Merge branch 'devel'