Insight.Database.Compatibility3x 4.2.4

Allows code written against Insight.Database 3.x to run with the Insight.Database 4.x library
with almost no changes. You only need this if you use certain deprecated features and don't have
time to make minor changes.

There is a newer version of this package available.
See the version list below for details.
Install-Package Insight.Database.Compatibility3x -Version 4.2.4
dotnet add package Insight.Database.Compatibility3x --version 4.2.4
<PackageReference Include="Insight.Database.Compatibility3x" Version="4.2.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Insight.Database.Compatibility3x --version 4.2.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

See important release notes at: https://github.com/jonwagner/Insight.Database/wiki/Change-Log

Version History

Version Downloads Last updated
5.2.10 278 5/30/2017
5.2.9 207 5/16/2017
5.2.8 264 10/9/2016
5.2.8-beta1 215 9/9/2016
5.2.7 442 9/16/2015
5.2.6 302 8/24/2015
5.2.5 352 3/30/2015
5.2.4 335 3/16/2015
5.2.3 284 3/5/2015
5.2.2 301 2/11/2015
5.2.1 370 1/22/2015
5.2.0 386 12/29/2014
5.1.1 337 12/15/2014
5.1.0 385 11/20/2014
5.0.3 469 11/11/2014
5.0.2 550 11/3/2014
5.0.1 355 10/20/2014
5.0.0 340 10/8/2014
4.2.10 353 10/2/2014
4.2.9 308 9/23/2014
4.2.8 310 9/17/2014
4.2.7 393 9/3/2014
4.2.6 356 8/21/2014
4.2.5 343 8/7/2014
4.2.4 317 7/14/2014
4.2.3 321 6/26/2014
4.2.2 314 6/13/2014
4.2.1 304 6/5/2014
4.2.0 316 5/27/2014
4.1.5 369 5/19/2014
4.1.4 349 4/23/2014
4.1.3 313 4/22/2014
4.1.2 338 4/16/2014
4.1.1 351 4/11/2014
4.1.0 403 3/25/2014
4.0.0 338 3/7/2014
Show less