JE.ApiValidation.OpenRasta 1.1.0.83

API Validation support with FluentValidation for frameworks we use. Standard error response DTO.

Install-Package JE.ApiValidation.OpenRasta -Version 1.1.0.83
dotnet add package JE.ApiValidation.OpenRasta --version 1.1.0.83
<PackageReference Include="JE.ApiValidation.OpenRasta" Version="1.1.0.83" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add JE.ApiValidation.OpenRasta --version 1.1.0.83
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/justeat/JE.ApiValidation/blob/master/CHANGELOG.md

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.0.83 502 4/5/2016
1.0.9.65 2,004 7/3/2015
1.0.8.62 356 7/1/2015
1.0.0.58 392 7/1/2015
1.0.0.54 343 7/1/2015
1.0.0.51 317 7/1/2015
1.0.0.48 330 7/1/2015