JE.ApiValidation.WebApi 1.1.0.83

API Validation support with FluentValidation for frameworks we use. Standard error response DTO.

Install-Package JE.ApiValidation.WebApi -Version 1.1.0.83
dotnet add package JE.ApiValidation.WebApi --version 1.1.0.83
paket add JE.ApiValidation.WebApi --version 1.1.0.83
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/justeat/JE.ApiValidation/blob/master/CHANGELOG.md

Version History

Version Downloads Last updated
1.1.0.83 (current version) 522 4/5/2016
1.0.9.65 857 7/3/2015
1.0.8.62 132 7/1/2015
1.0.0.58 128 7/1/2015
1.0.0.54 134 7/1/2015
1.0.0.51 137 7/1/2015
1.0.0.48 131 7/1/2015