Jint 3.0.0-beta-001

Javascript interpreter for .NET which provides full ECMA 5.1 compliance.

This is a prerelease version of Jint.
There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Jint -Version 3.0.0-beta-001
dotnet add package Jint --version 3.0.0-beta-001
paket add Jint --version 3.0.0-beta-001
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fix package dependencies for .NET 4.5.

Version History

Version Downloads Last updated
3.0.0-beta-1158 94 4/12/2018
3.0.0-beta-1156 48 4/12/2018
3.0.0-beta-1138 3,725 1/31/2018
3.0.0-beta-1123 138 1/25/2018
3.0.0-beta-1101 1,843 1/11/2018
3.0.0-beta-001 (current version) 5,249 10/29/2016
2.11.58 16,205 11/27/2017
2.11.55 174 11/27/2017
2.11.23 18,725 8/30/2017
2.11.21 144 8/30/2017
2.11.20 84 8/30/2017
2.11.10 9,595 8/10/2017
2.10.4 27,269 3/22/2017
2.10.3 18,874 12/28/2016
2.10.2 11,737 10/17/2016
2.10.1 468 10/16/2016
2.10.0 304 10/16/2016
2.9.1 32,165 7/27/2016
2.9.0 340 7/26/2016
2.8.0 63,690 2/26/2016
2.7.1 22,464 11/1/2015
2.6.0 25,003 9/22/2015
2.5.0 30,730 5/26/2015
2.4.0 12,872 10/14/2014
2.3.0 708 10/3/2014
2.2.0 4,049 7/9/2014
2.1.0 14,790 3/4/2014
2.0.0 640 3/3/2014
Show less