Layman.xUnit 3.0.4

Layman BDD framework for xUnit and .net Core

Install-Package Layman.xUnit -Version 3.0.4
dotnet add package Layman.xUnit --version 3.0.4
paket add Layman.xUnit --version 3.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

- Enables easier statements with OUT parameters.
- Deprecated Should and Must in favor of FluentAssertions

  • .NETCoreApp 2.0

Version History

Version Downloads Last updated
3.0.4 (current) 99 4/7/2018
3.0.0 54 4/4/2018
2.0.4 59 3/27/2018
2.0.3 56 3/27/2018
2.0.1 59 3/21/2018
2.0.0 58 3/21/2018
1.0.0 114 9/21/2017