Llvm.Libs.x64 6.0.0

Requires NuGet 4.0 or higher.

Install-Package Llvm.Libs.x64 -Version 6.0.0
dotnet add package Llvm.Libs.x64 --version 6.0.0
<PackageReference Include="Llvm.Libs.x64" Version="6.0.0">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Llvm.Libs.x64 --version 6.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Llvm.Libs.x64, 6.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Llvm.Libs.x64 as a Cake Addin
#addin nuget:?package=Llvm.Libs.x64&version=6.0.0

// Install Llvm.Libs.x64 as a Cake Tool
#tool nuget:?package=Llvm.Libs.x64&version=6.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Windows x64 Pre-built LLVM libraries and headers for LLVM 6.0.0

Product Versions
native native
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.0 1,121 4/9/2018