LtiLibrary.AspNetCore 2.0.0-beta

ASP.NET Core library with IMS LTI support for Tool Consumer and Tool Provider applications. Supports IMS LTI 1.0, 1.1, 1.1.1 and 1.2; Outcomes 1.0; Outcomes 2.0 (Draft); and Content-Item Message 1.0.

This is a prerelease version of LtiLibrary.AspNetCore.
There is a newer version of this package available.
See the version list below for details.
Install-Package LtiLibrary.AspNetCore -Version 2.0.0-beta
dotnet add package LtiLibrary.AspNetCore --version 2.0.0-beta
<PackageReference Include="LtiLibrary.AspNetCore" Version="2.0.0-beta" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LtiLibrary.AspNetCore --version 2.0.0-beta
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

2.0.0-beta
- New library for ASP.NET Core

NuGet packages (1)

Showing the top 1 NuGet packages that depend on LtiLibrary.AspNetCore:

Package Downloads
MoodleLti
Utility library for creating own external tools via the Moodle LTI API.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.2.4 439 8/10/2020
3.2.3 751 7/7/2020
3.2.2 613 5/11/2020
3.2.1 129 4/27/2020
3.2.0 1,114 3/23/2020
3.1.1 15,857 1/7/2018
3.0.1 497 12/15/2017
3.0.0 408 11/27/2017
2.2.0 1,883 6/4/2017
2.1.1 413 5/7/2017
2.1.0 363 4/30/2017
2.0.3 390 4/27/2017
2.0.2-beta 347 4/25/2017
2.0.1-beta 319 4/9/2017
2.0.0-beta 333 4/5/2017
Show less