Microsoft.DiaSymReader 1.0.3-rc2

Microsoft DiaSymReader interop interfaces and utilities.
Supported Platforms:
- .NET Framework 2.0
- .NET Framework 4.5

This is a prerelease version of Microsoft.DiaSymReader.
There is a newer version of this package available.
See the version list below for details.
Install-Package Microsoft.DiaSymReader -Version 1.0.3-rc2
dotnet add package Microsoft.DiaSymReader --version 1.0.3-rc2
paket add Microsoft.DiaSymReader --version 1.0.3-rc2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Preview of DiaSymReader interop library

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
1.3.0 37,003 6/11/2018
1.2.0 141,467 12/5/2017
1.1.0 208,169 2/8/2017
1.0.8 1,500,144 6/27/2016
1.0.8-rc2-60418-01 451 4/18/2016
1.0.8-rc2-60325 8,432 3/26/2016
1.0.7 51,580 2/11/2016
1.0.6 344,532 10/7/2015
1.0.5.1 1,158 9/4/2015
1.0.5 3,061 6/5/2015
1.0.4-rc2 1,466 3/27/2015
1.0.3-rc2 440 3/20/2015
1.0.2-rc2 568 3/13/2015
1.0.1-rc2 232 2/23/2015
Show less