Microsoft.EntityFrameworkCore.Proxies 2.1.0

Lazy-loading proxies for EF Core.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 3.6 or higher.

Install-Package Microsoft.EntityFrameworkCore.Proxies -Version 2.1.0
dotnet add package Microsoft.EntityFrameworkCore.Proxies --version 2.1.0
<PackageReference Include="Microsoft.EntityFrameworkCore.Proxies" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Microsoft.EntityFrameworkCore.Proxies --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
3.0.0-preview6.19304.10 192 6/12/2019
3.0.0-preview5.19227.1 985 5/6/2019
3.0.0-preview4.19216.3 419 4/18/2019
3.0.0-preview3.19153.1 1,127 3/6/2019
3.0.0-preview.19074.3 566 1/29/2019
3.0.0-preview.18572.1 1,066 12/3/2018
2.2.4 113,203 4/9/2019
2.2.3 74,412 3/11/2019
2.2.2 74,437 2/12/2019
2.2.1 89,817 1/8/2019
2.2.0 94,437 12/3/2018
2.2.0-preview3-35497 6,467 10/17/2018
2.2.0-preview2-35157 2,660 9/12/2018
2.2.0-preview1-35029 896 8/22/2018
2.1.11 5,697 5/14/2019
2.1.8 15,426 2/12/2019
2.1.4 273,480 10/1/2018
2.1.3 100,673 9/11/2018
2.1.2 67,947 8/21/2018
2.1.1 187,176 6/18/2018
2.1.0 98,031 5/29/2018
2.1.0-rc1-final 6,059 5/6/2018
2.1.0-preview2-final 4,784 4/10/2018
2.1.0-preview1-final 7,266 2/26/2018
Show less