Microsoft.EntityFrameworkCore.Sqlite 2.1.0

SQLite database provider for Entity Framework Core.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 3.6 or higher.

Install-Package Microsoft.EntityFrameworkCore.Sqlite -Version 2.1.0
dotnet add package Microsoft.EntityFrameworkCore.Sqlite --version 2.1.0
paket add Microsoft.EntityFrameworkCore.Sqlite --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
3.0.0-preview.18572.1 443 12/3/2018
2.2.0 8,489 12/3/2018
2.2.0-preview3-35497 3,978 10/17/2018
2.2.0-preview2-35157 7,114 9/12/2018
2.2.0-preview1-35029 1,687 8/22/2018
2.1.4 392,434 10/1/2018
2.1.3 265,587 9/11/2018
2.1.2 234,851 8/21/2018
2.1.1 227,961 6/18/2018
2.1.0 414,666 5/29/2018
2.1.0-rc1-final 9,292 5/6/2018
2.1.0-preview2-final 27,013 4/10/2018
2.1.0-preview1-final 6,280 2/26/2018
2.0.3 487,400 5/7/2018
2.0.2 1,132,783 3/13/2018
2.0.1 1,724,811 11/14/2017
2.0.0 2,561,900 8/11/2017
2.0.0-preview2-final 30,666 6/28/2017
2.0.0-preview1-final 13,814 5/10/2017
1.1.6 8,327 7/10/2018
1.1.5 18,888 12/12/2017
1.1.4 2,582 11/14/2017
1.1.3 13,794 9/20/2017
1.1.2 106,651 5/9/2017
1.1.1 90,552 3/6/2017
1.1.0 148,822 11/16/2016
1.1.0-preview1-final 3,523 10/24/2016
1.0.6 2,259 11/14/2017
1.0.5 521 9/20/2017
1.0.4 2,472 5/9/2017
1.0.3 38,593 3/6/2017
1.0.2 14,208 12/12/2016
1.0.1 163,392 9/13/2016
1.0.0 68,065 6/27/2016
1.0.0-rc2-final 10,091 5/16/2016
Show less