Ookii.Dialogs.Wpf 5.0.0

Prefix Reserved
There is a newer version of this package available.
See the version list below for details.

Requires NuGet 3.3 or higher.

dotnet add package Ookii.Dialogs.Wpf --version 5.0.0                
NuGet\Install-Package Ookii.Dialogs.Wpf -Version 5.0.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Ookii.Dialogs.Wpf" Version="5.0.0" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Ookii.Dialogs.Wpf --version 5.0.0                
#r "nuget: Ookii.Dialogs.Wpf, 5.0.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Ookii.Dialogs.Wpf as a Cake Addin
#addin nuget:?package=Ookii.Dialogs.Wpf&version=5.0.0

// Install Ookii.Dialogs.Wpf as a Cake Tool
#tool nuget:?package=Ookii.Dialogs.Wpf&version=5.0.0                

Ookii.Dialogs.Wpf is a class library for WPF applications providing several common dialogs. Included are classes for task dialogs, credential dialogs, progress dialogs, and common file dialogs.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net5.0-windows7.0 is compatible.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net6.0-windows7.0 is compatible.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
.NET Framework net462 is compatible.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.
  • .NETFramework 4.6.2

    • No dependencies.
  • net5.0-windows7.0

    • No dependencies.
  • net6.0-windows7.0

    • No dependencies.

NuGet packages (16)

Showing the top 5 NuGet packages that depend on Ookii.Dialogs.Wpf:

Package Downloads
Ookii.Dialogs

DEPRECATED. This package has been replaced by the package Ookii.Dialogs.Wpf.

Nickvision.WPF

A framework for creating Nickvision applications with WPF.

Frontmatec.Windows

Package Description

Smitso.Naf.Wpf

Package Description

Melville.MVVM.Wpf

WPF specific MVVM Goodies including the EventBinding

GitHub repositories (42)

Showing the top 5 popular GitHub repositories that depend on Ookii.Dialogs.Wpf:

Repository Stars
dnSpy/dnSpy
.NET debugger and assembly editor
Kinnara/ModernWpf
Modern styles and controls for your WPF applications
babalae/better-genshin-impact
📦BetterGI · 更好的原神 - 自动拾取 | 自动剧情 | 全自动钓鱼(AI) | 全自动七圣召唤 | 自动伐木 | 自动刷本 - UI Automation Testing Tools For Genshin Impact
LykosAI/StabilityMatrix
Multi-Platform Package Manager for Stable Diffusion
lay295/TwitchDownloader
Twitch VOD/Clip Downloader - Chat Download/Render/Replay
Version Downloads Last updated
5.0.1 466,942 12/19/2021
5.0.0 18,076 11/11/2021
4.0.0 42,916 9/9/2021
3.1.0 173,610 12/1/2020
3.0.1 40,248 11/19/2020
3.0.0 9,306 11/15/2020
2.0.0 10,608 11/15/2020
1.2.0 5,318 11/5/2020
1.1.0 188,935 6/5/2019
1.0.0 44,973 10/4/2018