Owin.Security.Providers.EVEOnline 2.15.0

Adds additional OAuth providers for OWIN to use with ASP.NET

There is a newer version of this package available.
See the version list below for details.
Install-Package Owin.Security.Providers.EVEOnline -Version 2.15.0
dotnet add package Owin.Security.Providers.EVEOnline --version 2.15.0
<PackageReference Include="Owin.Security.Providers.EVEOnline" Version="2.15.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Owin.Security.Providers.EVEOnline --version 2.15.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

View the release notes on github

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.26.0 20,589 2/11/2019
2.25.0 2,139 11/4/2018
2.24.0 9,642 6/13/2018
2.23.0 13,086 5/1/2018
2.22.0 1,707 4/1/2018
2.21.0 1,852 3/7/2018
2.20.0 680 2/21/2018
2.19.0 16,850 12/29/2017
2.18.0 1,534 12/8/2017
2.17.0 1,395 11/3/2017
2.16.0 926 10/13/2017
2.15.1 9,952 7/16/2017
2.15.0 346 7/16/2017
2.14.0 15,018 5/19/2017
2.13.0 25,483 3/5/2017
2.12.0 22,925 12/9/2016
2.11.1 1,518 11/21/2016
2.11.0 1,227 11/1/2016
2.10.0 705 10/27/2016
2.9.0 2,578 10/6/2016
2.8.0 3,830 9/27/2016
2.7.0 23,517 7/3/2016
2.6.3 418 7/2/2016
2.6.0 1,905 6/11/2016
2.5.0 352 6/11/2016
2.4.0 3,659 6/9/2016
2.3.0 4,446 5/20/2016
2.2.0 442 5/18/2016
2.1.1 668 5/10/2016
2.1.0 371 5/10/2016
2.0.0 581 5/4/2016
2.0.0-rc1 371 4/23/2016
2.0.0-beta4 351 4/23/2016
2.0.0-beta2 336 4/23/2016
Show less