Owin.Security.Providers.Foursquare 2.4.0

Adds additional OAuth providers for OWIN to use with ASP.NET

There is a newer version of this package available.
See the version list below for details.
Install-Package Owin.Security.Providers.Foursquare -Version 2.4.0
dotnet add package Owin.Security.Providers.Foursquare --version 2.4.0
<PackageReference Include="Owin.Security.Providers.Foursquare" Version="2.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Owin.Security.Providers.Foursquare --version 2.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Version 2.3
     - Added Geni, and discord providers.
     - Retarget to .net 4.5 from 4.5.2

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.26.0 4,574 2/11/2019
2.25.0 1,568 11/4/2018
2.24.0 7,200 6/13/2018
2.23.0 9,470 5/1/2018
2.22.0 1,359 4/1/2018
2.21.0 1,764 3/7/2018
2.20.0 613 2/21/2018
2.19.0 16,337 12/29/2017
2.18.0 994 12/8/2017
2.17.0 1,268 11/3/2017
2.16.0 834 10/13/2017
2.15.1 9,176 7/16/2017
2.15.0 251 7/16/2017
2.14.0 4,810 5/19/2017
2.13.0 23,541 3/5/2017
2.12.0 17,889 12/9/2016
2.11.1 1,320 11/21/2016
2.11.0 1,004 11/1/2016
2.10.0 600 10/27/2016
2.9.0 2,146 10/6/2016
2.8.0 3,751 9/27/2016
2.7.0 10,763 7/3/2016
2.6.3 332 7/2/2016
2.6.0 1,699 6/11/2016
2.5.0 319 6/11/2016
2.4.0 3,646 6/9/2016
2.3.0 4,125 5/20/2016
2.2.0 368 5/18/2016
2.1.1 600 5/10/2016
2.1.0 301 5/10/2016
2.0.0 516 5/4/2016
2.0.0-rc1 273 4/23/2016
2.0.0-beta4 255 4/23/2016
2.0.0-beta2 245 4/23/2016
Show less