Pomelo.EntityFrameworkCore.MySql 2.1.0

MySQL provider for Entity Framework Core

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 3.6 or higher.

Install-Package Pomelo.EntityFrameworkCore.MySql -Version 2.1.0
dotnet add package Pomelo.EntityFrameworkCore.MySql --version 2.1.0
<PackageReference Include="Pomelo.EntityFrameworkCore.MySql" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Pomelo.EntityFrameworkCore.MySql --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
2.2.0 187,081 2/7/2019
2.1.4 243,366 11/30/2018
2.1.2 341,148 9/4/2018
2.1.1 268,908 7/7/2018
2.1.0 34,434 7/11/2018
2.0.1 397,212 11/26/2017
2.0.0.1 44,589 10/27/2017
2.0.0 142,315 9/19/2017
1.1.2 123,054 5/6/2017
1.1.0 33,057 11/29/2016
1.0.1 14,034 10/29/2016
1.0.0 7,705 8/5/2016
Show less