RequireJS 1.0.0

RequireJS is a JavaScript file and module loader. It is optimized for in-browser use, but it can be used in other JavaScript environments, like Rhino and Node.

IE 6+ .......... compatible ✔
Firefox 2+ ..... compatible ✔
Safari 3.2+ .... compatible ✔
Chrome 3+ ...... compatible ✔
Opera 10+ ...... compatible

There is a newer version of this package available.
See the version list below for details.
Install-Package RequireJS -Version 1.0.0
dotnet add package RequireJS --version 1.0.0
paket add RequireJS --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.6 1,068 8/27/2018
2.3.5 48,360 8/20/2017
2.3.4 12,818 7/21/2017
2.3.3 53,186 2/19/2017
2.3.2 63,091 9/17/2016
2.3.1 2,512 9/5/2016
2.3.0 735 9/4/2016
2.2.0 86,987 3/17/2016
2.1.22 64,427 11/21/2015
2.1.21 623 11/18/2015
2.1.20 61,316 7/27/2015
2.1.19 5,962 7/12/2015
2.1.18 30,398 5/29/2015
2.1.17 51,280 3/31/2015
2.1.16 18,068 2/10/2015
2.1.15 82,920 9/8/2014
2.1.14 43,270 6/2/2014
2.1.13 2,076 5/27/2014
2.1.12 553 5/27/2014
2.1.11 87,537 2/17/2014
2.1.10 14,929 1/9/2014
2.1.9 45,298 10/14/2013
2.1.8 45,615 7/9/2013
2.1.7 398 7/8/2013
2.1.6 18,510 5/11/2013
2.1.5 15,269 3/4/2013
2.1.4 7,735 1/24/2013
2.1.3 474 1/22/2013
2.1.2 14,548 11/21/2012
2.1.1 4,802 10/30/2012
2.0.4.1 7,531 8/8/2012
2.0.4 793 8/1/2012
1.0.6 7,422 2/17/2012
1.0.1 616 11/4/2011
1.0.0 526 10/19/2011
0.27.1 437 10/16/2011
Show less