RequireJS 2.1.1

A JavaScript module loader.

There is a newer version of this package available.
See the version list below for details.
Install-Package RequireJS -Version 2.1.1
dotnet add package RequireJS --version 2.1.1
paket add RequireJS --version 2.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.6 16,112 8/27/2018
2.3.5 68,239 8/20/2017
2.3.4 18,354 7/21/2017
2.3.3 61,550 2/19/2017
2.3.2 72,513 9/17/2016
2.3.1 2,813 9/5/2016
2.3.0 880 9/4/2016
2.2.0 103,103 3/17/2016
2.1.22 84,091 11/21/2015
2.1.21 803 11/18/2015
2.1.20 63,985 7/27/2015
2.1.19 6,514 7/12/2015
2.1.18 33,770 5/29/2015
2.1.17 74,253 3/31/2015
2.1.16 19,492 2/10/2015
2.1.15 97,193 9/8/2014
2.1.14 46,537 6/2/2014
2.1.13 2,246 5/27/2014
2.1.12 678 5/27/2014
2.1.11 104,175 2/17/2014
2.1.10 16,818 1/9/2014
2.1.9 48,576 10/14/2013
2.1.8 51,464 7/9/2013
2.1.7 506 7/8/2013
2.1.6 20,556 5/11/2013
2.1.5 18,100 3/4/2013
2.1.4 13,887 1/24/2013
2.1.3 580 1/22/2013
2.1.2 14,827 11/21/2012
2.1.1 4,981 10/30/2012
2.0.4.1 8,372 8/8/2012
2.0.4 1,004 8/1/2012
1.0.6 8,522 2/17/2012
1.0.1 741 11/4/2011
1.0.0 661 10/19/2011
0.27.1 589 10/16/2011
Show less