RequireJS 2.2.0

A JavaScript module loader.

There is a newer version of this package available.
See the version list below for details.
Install-Package RequireJS -Version 2.2.0
dotnet add package RequireJS --version 2.2.0
paket add RequireJS --version 2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.6 2,345 8/27/2018
2.3.5 51,693 8/20/2017
2.3.4 13,924 7/21/2017
2.3.3 55,119 2/19/2017
2.3.2 64,399 9/17/2016
2.3.1 2,553 9/5/2016
2.3.0 752 9/4/2016
2.2.0 89,603 3/17/2016
2.1.22 67,474 11/21/2015
2.1.21 640 11/18/2015
2.1.20 61,701 7/27/2015
2.1.19 6,025 7/12/2015
2.1.18 30,676 5/29/2015
2.1.17 54,677 3/31/2015
2.1.16 18,482 2/10/2015
2.1.15 85,643 9/8/2014
2.1.14 43,839 6/2/2014
2.1.13 2,099 5/27/2014
2.1.12 569 5/27/2014
2.1.11 89,937 2/17/2014
2.1.10 15,274 1/9/2014
2.1.9 45,904 10/14/2013
2.1.8 46,517 7/9/2013
2.1.7 412 7/8/2013
2.1.6 18,867 5/11/2013
2.1.5 15,895 3/4/2013
2.1.4 8,162 1/24/2013
2.1.3 488 1/22/2013
2.1.2 14,578 11/21/2012
2.1.1 4,824 10/30/2012
2.0.4.1 7,637 8/8/2012
2.0.4 810 8/1/2012
1.0.6 7,600 2/17/2012
1.0.1 636 11/4/2011
1.0.0 550 10/19/2011
0.27.1 462 10/16/2011
Show less