RequireJS 2.3.2

A JavaScript module loader.

There is a newer version of this package available.
See the version list below for details.
Install-Package RequireJS -Version 2.3.2
dotnet add package RequireJS --version 2.3.2
paket add RequireJS --version 2.3.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.6 11,213 8/27/2018
2.3.5 65,060 8/20/2017
2.3.4 17,451 7/21/2017
2.3.3 60,558 2/19/2017
2.3.2 70,679 9/17/2016
2.3.1 2,769 9/5/2016
2.3.0 851 9/4/2016
2.2.0 100,095 3/17/2016
2.1.22 80,923 11/21/2015
2.1.21 774 11/18/2015
2.1.20 63,602 7/27/2015
2.1.19 6,362 7/12/2015
2.1.18 33,097 5/29/2015
2.1.17 69,352 3/31/2015
2.1.16 19,247 2/10/2015
2.1.15 95,636 9/8/2014
2.1.14 45,921 6/2/2014
2.1.13 2,212 5/27/2014
2.1.12 652 5/27/2014
2.1.11 101,323 2/17/2014
2.1.10 16,365 1/9/2014
2.1.9 48,154 10/14/2013
2.1.8 50,613 7/9/2013
2.1.7 482 7/8/2013
2.1.6 20,120 5/11/2013
2.1.5 17,413 3/4/2013
2.1.4 12,566 1/24/2013
2.1.3 556 1/22/2013
2.1.2 14,761 11/21/2012
2.1.1 4,926 10/30/2012
2.0.4.1 8,199 8/8/2012
2.0.4 960 8/1/2012
1.0.6 8,324 2/17/2012
1.0.1 715 11/4/2011
1.0.0 636 10/19/2011
0.27.1 562 10/16/2011