SPEmulators 2.0.1-pre

This package allows simluation / emulation of SharePoint 2013 farm solutions. The test project must be dotnet 4.5 or above and have support for microsoft fakes.

This is a prerelease version of SPEmulators.
Install-Package SPEmulators -Version 2.0.1-pre
dotnet add package SPEmulators --version 2.0.1-pre
<PackageReference Include="SPEmulators" Version="2.0.1-pre" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SPEmulators --version 2.0.1-pre
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Set specific version to false for Microsoft.QualityTools.Testing.Fakes.dll and build against v12.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.1-pre 569 10/6/2015
2.0.0 6,073 9/2/2015
1.1.0.1-pre 844 9/17/2014
1.1.0 725 8/23/2014
1.0.0.4-pre 386 7/17/2014
1.0.0.3-pre 350 7/14/2014
1.0.0.2-pre 339 7/14/2014
1.0.0.1-pre 368 7/3/2014
1.0.0 511 6/20/2014