Strathweb.AsyncExpiringLazy 2.1.0

Install-Package Strathweb.AsyncExpiringLazy -Version 2.1.0
dotnet add package Strathweb.AsyncExpiringLazy --version 2.1.0
<PackageReference Include="Strathweb.AsyncExpiringLazy" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Strathweb.AsyncExpiringLazy --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Strathweb.AsyncExpiringLazy, 2.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Strathweb.AsyncExpiringLazy as a Cake Addin
#addin nuget:?package=Strathweb.AsyncExpiringLazy&version=2.1.0

// Install Strathweb.AsyncExpiringLazy as a Cake Tool
#tool nuget:?package=Strathweb.AsyncExpiringLazy&version=2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A helper library providing async lazy cabailities to expiring objects.

  • .NETFramework 4.6.1

    • No dependencies.
  • .NETStandard 1.1

  • .NETStandard 2.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.0 599 7/26/2021
2.0.0 9,770 3/26/2020
1.1.1 7,506 3/16/2018
1.1.0 640 5/31/2017
1.0.0 570 3/31/2017